WordPress 4.3, PHP 5.6 and MySQL 5.6..Oh My

For many years Semiologic themes and plugins have continued to operate just fine over each WordPress upgrade and changes to PHP and MySQL versions.   With PHP 5.4 there were a few minor coding tweaks made to suppress any E_STRICT warnings messages being output during debug mode.        With WordPress 4.3 on the horizon and the need to retag plugins and themes to mark them as 4.3 compatible (more a change to the readme file than any real coding effort), these new releases will also make any changes needed for PHP 5.6.   We’ve yet to find any but compatibility and tested against will be official.    You’ll see a bunch of upgrades on your site’s backend as these become available.

Leave a Comment

The images that show near comments are Gravatars.

Support requests should be supported through the Support Page. Thank you.

Fields marked by an asterisk (*) are required.