WordPress 3.6 Compatibility Testing Completed

I have completed testing of the Semiologic Reloaded WordPress Theme and all the Semiologic Plugins for compatibility with WordPress 3.6.   Overall no real problems encountered at all.   I have gone ahead and updated the compatibility version for the theme and plugins and pushed out the released versions.

For those with a current Semiologic Pro membership that wish to upgrade to WordPress 3.6…

  1. BACKUP your site just as a safety precaution.
  2. You can upgrade all the plugins using the Version Checker Mass Upgrade button at the top of your screen or using the WordPress Dashboard->Updates page and selecting all the plugins.
  3. Upgrade your Semiologic Reloaded theme from the Updates page.
  4. Upgrade to WordPress 3.6.

Post a message in the support forums or through our Contact form if you should encounter any issues or have any questions.

Watch here for some additional information regarding the new Google Analytics plugin, Semiologic’s WordPress Caching plugin and version 1.2 of the Semiologic Reloaded theme.

 

Leave a Comment

The images that show near comments are Gravatars.

Support requests should be supported through the Support Page. Thank you.

Fields marked by an asterisk (*) are required.