Fixed the version checker API for pre-6.0 sites

Sometimes, the obvious gets overlooked… I had bumped the version a few weeks back to RC1, but it never occurred to me that the old version API was returning a server error…

Anyway, in case you’re running Semiologic Pro 5.7.1 and just saw the prompt to upgrade to 6.0 RC1 in your dashboard:

  • We’ve been in beta/RC for nearly two months now, making this upgrade quite safe from a stability standpoint
  • The recent hype about WP security issues do not affect you unless you allow users to register on your site
  • RC2 is around the corner, so you’ll probably want to delay upgrading by a few more days (unless, of course, you allow users to register)

Please see the forum thread for the complete change log. And enjoy.

Leave a Comment

The images that show near comments are Gravatars.

Support requests should be supported through the Support Page. Thank you.

Fields marked by an asterisk (*) are required.