Plugin Updates: Google Analytics and Hitslink

Notice — Google Analytics and Hitslink are now v.2.3 and v.1.2 respectively.

The plugins are now using the WP 2.0 roles rather than user levels, and are no longer compatible with pre-2.0 WordPress installs as a result.