WordPress 3.5 Compatibility on its way

2

Greetings,

It has been quite a while since this blog has been updated.  In the mean time several WordPress releases have come and gone.   I just wanted to assure those in the Semiologic community that work is progressing bringing the Semiologic Theme and Plugins up to date and compatible with WordPress 3.5.     For those following the forum in the Member's Area you are aware that good things have been occurring.    Please watch here for announcements soon.

I just wanted to thank you for your patience these past months.

Mike

 

Filed under Blog, WordPress by on #

Pings on WordPress 3.5 Compatibility on its way

February 17th, 2013

Comments on WordPress 3.5 Compatibility on its way

February 26th, 2013

Ville @ 11:32 am #

Please Hurry Up!!! :D Nice job :)