Security update for three plugins

2

In resources (updated) — I've corrected a potential security hole. The following plugins are involved:

You should update ASAP if you are using any of them.

See also, with respect to upgrading the Semiologic CMS plugin:

  • Upgrade instructions to v.2.5.x, from v.2.4
  • Upgrade instructions to v.2.4, from v.2.3
  • Upgrade instructions to v.2.3

Short short version, for users of the v.2.4 and below:

  • Deactivate and delete every plugins from my site (see the first comment to see what happens if you don't)
  • Upload the new versions of the theme and of the plugins
  • Enjoy (the autoinstall will do the rest)

Filed under Blog, Highlights, WordPress by on #

Comments on Security update for three plugins

July 21st, 2005

editor @ 7:44 am #

HELP!!!! Unable to connect to my site wp-admin. I mistakenly deactivated CMS 2.5.2 plugin and now I get the following message:

Fatal error: Cannot redeclare sem_recent_posts() (previously declared in /wp-content/plugins/sem-recent-posts.php:29) in
/wp-content/plugins/sem-recent-posts/sem-recent-posts.php on line 99

What do I have to do???